Back
Resolved

No email processed for SIL CONNECT

Started 25 Nov at 05:21am CET, resolved 26 Nov at 05:14am CET.

SIL CONNECT incoming email
Resolved

An email was received and processed. The alert threshold will be raised

Posted 26 Nov at 05:14am CET.
Updated

However, access to the mailbox is working as expected

Posted 25 Nov at 09:42am CET.
Created

No email has been processed for SIL CONNECT for 15 days, which is above the alert threshold

Posted 25 Nov at 05:21am CET.